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Setting Up Function Keys

 In Microstation go to Workspace > Function Keys

 Click on the F Key you want to change and type function into Action Window.

 Then Ok > Close

Strip Maps

 Make sure you have the Border files copied into your project directory. These 
are located at U:\rd\Bentley\V8i\Microstation\bdr\English then copy the 
plan.bdr, planrow.bdr, & pro.bdr

 Create a new file and name it Stripmap.dgn, using the Titleseed.dgn seed file.
 To find the titleseed, under File Name you will see a Seed box, click 

browse and choose your seed file. If the seed files do not appear follow 
this link. U:\rd\Bentley\V8i\MicroStation\Seed\English

 You will see view 5 open with Auro.dgn & AuroW.dgn attached U:\tim\mapping

 To select another county:
1. Open Reference Manager and double click Auro.dgn.
2. Select the “Browse” button then select the desired file
3. Repeat for AuroW.dgn.
4. Procedure with clipping the desired area. If you need more than two counties 

copy these reference file attachments.
 Place a fence around area where project is located and activate the manipulate 

fence contents command. Make sure copy is selected and fence mode is clip. 
Place off to one side of the map. Make sure you include Township & Range 
numbers, Highway numbers, Interstate numbers, Section numbers, City names, 
etc. within the clipped area, or copy them from the county map into your clipped 
area.  After you have done this you can detach the basic county map and the “w” 
county map reference files.

 Draw a box in the open area of your title sheet. Scale and Rotate the clipped 
portion accordingly and place it in the center of strip map plotting border. This is 
made easier if you use UC=AS4pt.ucm. When using AS4pt Microstation will 
prompt you along the way. You will first need to select the box around the 
existing clipped map. Then you will need to select the box in the title sheet. This 
will give you a scale factor. Scale the map according to the data.

 The following information shall be included on the strip map: 
https://dotfiles.sd.gov/rd/rdmch09.pdf
 Layout showing the Section Lines and Highway Centerline
 Centerline should be a Bold Magenta Line from Beginning to End, for ADA 

Projects put Magenta Circles around intersections.

file:///U:/rd/Bentley/V8i/Microstation/bdr/English
file:///U:/rd/Bentley/V8i/MicroStation/Seed/English
file:///U:/tim/mapping
file:///U:/tim/mapping
https://dotfiles.sd.gov/rd/rdmch09.pdf
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 The layout shall only have one mile on either side of the highway 
centerline showing for a rural scale and one property owner for an urban 
scale.  Project Number, County and PCN in the lower left hand corner. 

 North Arrow in the upper right hand corner.
 Section, Township, and Range Numbers.
 Begin Project and End Project notes with leader lines to the beginning & 

ending of the project.
 Highway Numbers.
 All Towns or Cities within 1 mile of Highway Centerline.
 All major rivers within the limits of the project.
 All railroads within the limits of the project.
 County Line and County Names when required.
 Indian Reservation Boundary Lines and Reservation Names when 

required.

Creating Title Sheet

 Us Stripmap.dgn and do a save as and rename it to Title.dgn
 Open Title.dgn and move the Image on the strip to the Title you may have to 

scale Image down a little to fit the title sheet (Do not Reference strip or any 
other dgn. Into title.)

 Fill in the Project Number, Highway Number, County, and other information on 
the title sheet as needed.  You will receive information from ROW and the 
Designer during the course of the project that will be included on the title sheet.

 Place a north arrow close to map preferably on right side of project map.
 Place Index of Sections in upper right corner of sheet.  The last step of creating 

plan sheets will be filling in this Index.
 Place a small shape in the county near the area(Magenta Oval shape) of the 

project and then shade using the create region command and click on flood and 
around inner shape make sure (Keep Original) is check place on level 20 color 
10 shade 9 outline.

Creating Title Sheet Notes

 Go to Intranet
 C2C Project/Work Auth./Microfilm Plans
 Select County, Type in Highway, Type in Type of Project in Improvement
 Find
 Select Year to Sort
 Select Newest Project
 Select Microfilm Plans (top left corner)
 Select Plans and Find Connecting Section Line or go to
 C2C Find project type in project PCN view project
 Scoping Scenarios double click on the Approved.
 Background Information. And there should be micro film pdf’s of prier projects
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Creating Section Title Sheet

 Create new file using titleseed seed file.
 Save as TitleB.dgn in the proper project folder. Shut off all levels that are not 

pertinent to Section B. Do the same for Section X (TitleX.dgn) and Section Z 
(TitleZ.dgn)

 Place label at top of sheet explaining which section  the title sheet is for 
(SECTION B: GRADING NOTES) (SECTION X: CROSS SECTIONS) 
(SECTION Z: PIPE SECTIONS)

 Place an Index of Sheets note in the top right corner of sheet.
 Draw a rough shape within the map showing the general shape of the Borrow 

Pits.
 Label Borrow Pits with Borrow Pit Numbers and Legal Descriptions.

Creating dPCN#?.dgn

 In Micro station select Files > New this will bring up a dialog box called Create 
Design File. Type in the name in the file Name (Example: dPCN#r.dgn) and 
select SAVE, and you will be in a blank file called dPCN#r.dgn. Lower case letter 
after PCN#; r would indicate rural, u- urban and s-suburban as the scale for this 
design file (Example: dPCN#r.dgn).  

 The dialog box (create Design File) has a seed file called seed3D.dgn in the 
lower browse window and you have just named and saved that seed file 
dPCN#r.dgn.  The parameters for design files are already set.(Do Not Open 
Seed Files).Open Microstation select File New browse select seed file you 
need Name it in the File Name box than select save.

 You will also create the cg dgn. File >New browse for seed file called 
seed3D.dgn save to project folder (Example: cgPCN#.dgn).


 Attach the Topog, Right of Way, Curb & Gutter, and Bridge as reference files.

 Select File > Reference then select Tools > Attach and select a file you want 
referenced into the dPCN#?.dgn and click on OK. This will open another dialog 
box called Attach Reference File.

 In the Logical Name Box type in the name you want to call this reference file 
and in the Description Box type in the description of this reference file and 
select OK.
 The Logical Names for the reference files will be as follows:

 rPCN#.dgn = r (Right of Way)     
 cgPCN#.dgn = cg (Curb & Gutter)     
 tPCN#.dgn = t (Topog located in Region Project folder)         
 bPCN#.dgn = b (Bridge located in BR Project Folder)
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 Any additional reference files attached will need different logical names.

NOTE:  Should nothing appear after attaching the reference files, a Fit View > All can 
be done. The reference files attached will appear very small be sure they are not hidden 
under a dialogue box

 After attaching the reference files set up the levels in each reference file so they 
appear the way you want them too, refer to the Symbology Documentation 
which you can find at. 

 https://dotfiles.sd.gov/cadd/CADD-General.pdf
 (Right of Way) Levels   =   21-29 ON
 (Curb & Gutter) Levels   =   9,17,19 ON
 (Topography) Levels   =   4,10,62,63 OFF

 With the levels set File > Save Settings

Starting Inroads

 Once in an open design file Inroads will need to be opened also
 The key in command is mdl load civustat inroads
 This command can be saved as a function key under the F1

Creating a Geometry File

 From the Inroads Box click on File > New this will bring up a dialog box called 
New click on the Geometry Tab. For the Type select Geometry Project and for 
the Name type dPCN# select Apply and Close.

 On the bottom right of the Inroads Pallet it will show all of the files open within 
Inroads. Right Click on the geometry file you just created and select Save, a 
dialog box called Save will appear, in the Name Box: type in the name you wish 
to call the file (Example: dPCN#) and then select Save.

NOTE: Make sure you are in the right project folder before saving.

 Now you will need to open the engineer’s geometry file so that you can copy in 
the engineer’s geometry. 

 Right Click on Geometry Projects open ePCN#.alg 

 From the Inroads Box select Geometry > Copy Geometry this will bring up a 
dialog box called Copy Geometry.

 Select the tab labeled Horizontals in the box labeled From > Geometry Project 
Box > set this to the ePCN#. In the box labeled To > Geometry Project Box > 
set this box to your dPCN#.alg file and in the Horizontal Alignment Box > type 
in the name of the alignment that you wish to copy, select Apply and Close.  

https://dotfiles.sd.gov/cadd/CADD-General.pdf


D-7

 Repeat steps for all of the alignments needed for your project. Remember when 
you copy in the horizontal alignment it also brings the vertical along with it.

 Now that you have all your alignments copied into your file, you can Close the 
ePCN#.alg. From the Inroads box Right Click on the ePCN# and select Close it 
will ask if you want to save Geometry Project select NO.

NOTE: You may want to save your geometry at this time. From the Inroads box Right 
Click on your dPCN#.alg file and select Save (Ctrl + G).

Drawing Horizontal Alignments

The main centerline alignment of the proposed project will be named Mainline. There 
will be other alignments that may be needed such as crossroads, diversions, and 
ramps. Each of these alignments should be given a preference of the scale for which 
they will be viewed. The scale will alter the length of the alignment shown per plan sheet 
and the text size.  The designer will select the proper preference for the alignments. You 
can set that by going to InRoads > File > Project Options > Preferences > Select 
Scale of Project > Apply > Close.

NOTE: This will need to be set every time you come and go from the project.

 Make sure that the alignment you want to annotate is active, to check go to 
Geometry > Active Geometry > an Active Geometry dialog box will appear. In 
the box next to Type select the pull-down arrow and select Horizontal 
Alignment. Now you can select the alignment you would like to make active in 
the window at the bottom and then click on Apply and Close. 

 Geometry > View Geometry > Horizontal Annotation > A View Horizontal 
Annotation dialog box will appear. Under the Main Tab under Horizontal 
Alignments Include > type in the name of the alignment that you are wanting to 
display. Select Apply and Close

 Geometry > View Geometry > Stationing > A View Stationing dialog box will 
appear. Under Horizontal Alignment Pull Down Menu select the correct 
alignment, if this is an Urban project you will need to go to Preference > Urban > 
Apply > Close then select Apply & Close.

Creating Full Plan Sheets

 Make sure you have the Border files copied into your project directory. These 
are located at U:\rd\Bentley\V8i\Microstation\bdr\English then copy the 
hfplpr.bdr, plan.bdr, planrow.bdr, & pro.bdr

 Select Drafting > Plan and Profile Generator from the Inroads box, and a 
dialog box appears.

 Set Preference > Active Preference (ex. Rural_Plan) > Load > Close

file:///U:/rd/Bentley/V8i/Microstation/bdr/English
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 Select the Main Tab in the Station Limits Box you can set up your drawings to 
start and stop at the stations that you specify.  Make the Horizontal Alignment 
the alignment you need plan sheets for.

 Select the Plan Controls Tab click on the Model Files Button and this will bring 
up a dialog box. In this box you can select all the files you want to be referenced 
into the plan sheets. You should be able to see the files you just selected in the 
Model Files Box.

 Select the Sheet Layout Tab and click on the Host File box to make it active, 
then select the Browse Button and a Browse dialog box appears, should look 
like U:\rd\prj\COUNPCN#\plan.dgn

 Select the Border and Title Tab and click in the Reference File Name box, click 
browse and select the correct bdr from your project folder.

 With all these adjustments done select Apply 
 The screen will go blank as the program starts to cut the sheets.  When the 

program is finished you should be in the final Plan Sheet created.

NOTE: Depth Lock Replacement
V8i now uses Auxiliary Coordinate System (ACS) planes when working in your drawing. 
The short explanation of how to mimic Depth Lock is to turn on Locks > ACS Plane Snap.
We will be incorporating the new version of micro sta. inroads and Open roads for the          
designers.

Creating Full Profile Sheets 

 You will need to load your Surfaces. Right Click on Surfaces in the Inroads box 
and click on Open. This will bring up a dialog box; here you will need to go to the 
RegionXX Directory in order to load the Original Ground click on Open and 
Cancel.  Select Surface > Active Surface > from the top tool bar, a dialog box 
will appear select the Surface you want active click on Apply and Close.

 Select Drafting > Plan & Profile Generator > A Plan & Profile Generator dialog 
box appears, select the Preference Button load the Preference that you need 
click on Load and Close. In the Station Limits Box if you set up your horizontal 
with a specified station limit then may want to set your vertical to match the 
horizontal. 

 Select the Profile Controls Tab then locate the box labeled Set Name (this 
creates a name for the profile grids you are creating).  In the Vertical Alignment 
either type in the name of the alignment or use the pull-down arrow and select 
the alignment. In the Surface box make sure that the Original Ground is your 
active surface. 

 Select the Sheet Layout Tab and click on the Host File Box to make it active, 
then select the Browse Button and a Browse dialog box appears the correct 
path to the county PCN you are working in should be active if not select the 
correct path.  Move your cursor to the File Name Box and type in pro.dgn
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 Select the Border and Title Tab and click in the Reference File Name box, click 
browse and select the correct bdr from your project folder.

 Select Apply and the Plan and Profile Generator box will collapse and 
MicroStation will then ask you to Identify Location and once you give it a 
location (close to the horizontal Alignment in the dPCN#?.dgn. The generator will 
draw the Profiles and then cut them as well. When the Plan and Profile 
Generator is done cutting your profile sheets you will be in the last profile sheet.  
Go into the dPCN#?.dgn and place a Reference Line on the lower left hand 
corner of the first profile. 

 Close the Plan and Profile Generator, it will ask you if you want to save your 
Current VDF File select No.


Drawing Vertical Alignments

 In the dPCN#?.dgn select Geometry > View Geometry > Vertical Annotation  
Click on the Preferences Button and select the correct preference, select Load 
and Close.

 In the Horizontal and the Vertical Boxes make sure that the alignments match 
one another.

 In the Profile Set box use the pull-down to select the correct profile grids 
 
 If you specified a certain Start & Stop Stationing then you may want to activate 

the Limits Box and type in the stations you used for the horizontal 

Profile Annotation

 Select Evaluation > Profile > Annotate Profile > Click on the Preference 
Button and select the correct preference. 

 There will be occasions where you will be ask to do a Super Elevations and 
Splines on profiles ( Shoulder Widing projects with curves)The verticals will 
be drawn a little different you will only show mainline on the part of the profile. 
Where the curve begins and ends this information will come from the designers 
in between the intervals will have to be set to 50.00 everything else will have to 
be deleted from the profile except the original ground.

 In the Active box make sure that the Profile Set is set to the correct profiles. 
Change the Horizontal & Vertical Alignments to the alignments that you are 
annotating. Change the box labeled Surface to the Original Ground

 Select Apply and Close.



D-10

NOTE: This same procedure is used in drawing the Special Ditches Left & Right, Detour 
Verticals and any other verticals.  You will select the correct preference for the left 
special ditch and then select left special ditch to view.  Repeat steps for right special 
ditch and median ditch.
Changing the Window Clearance

 To adjust the placement of the Vertical Alignment within the profile grid get into 
the Preference Manager.

 Select the Evaluation tab at the top, then select the matching preference used in 
the Plan & Profile Generator.

 Double click on the Create Profile Preferences.  Once in the Create Profile 
dialogue box select the Controls tab and change the Apply Window Clearance 
box labeled Bottom to 40.00 (this number can vary from profile to profile) then 
select save, this just changed the preference you select for creating profile 
sheets.

 It is a good idea to record this number in the dPCN#?.dgn close to the profiles, 
for future reference. 

Creating Curb and Gutter Layout Sheets

 Select Drafting > Plan & Profile Generator > from the Inroads box, A Plan & 

Profile Generator dialog box appears, select Plan only then Preference Button 
load the Preference that you need which would be (urban plan) click on Load and 
Close. 

 Main Tab Station Limits Box if you set up your horizontal with a specified station 
limit then you need to set stationing to match the Plan Sheets and horizontal 
align. 

 Select the Plan Controls Tab in the Seed View Name (mainline) in the Model 
Files box go to Model files browser go to project folder load your cg dgn. 

 Select the Sheet Layout Tab and click on the Host File box to make it active, then 
select the Browse Button and a Browse dialog box appears, should look like 
(U:\rd\prj\COUNPCN#\plan.dgn).

 Select the Border and Title Tab and click in the Reference File Name box, click 
browse and select the plan bdr from your project folder.

 With all these adjustments done select Apply 

 The screen will go blank as the program starts to cut the sheets.  When the 
program is finished you should be in the final CG Sheet created
Name your sheets according to stationing on plan sheets followed by cg 
(Example 006cg dgn ect.

 You will have to go in to sheets and clean them up and add Highway, streets, 
avenues. Correct levels ect.

 Refer to plans assembly Figure 18-B17 for example.
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NOTE:(Do Not Open Seed Files).Open Microstation select File New browse                      
select seed file you need Name it in the File Name box than select save.

     MicroStation Tip – Place a North Arrow in Rotated View:
Rotated view to “Top” (One method – VI=Top)
Place cell (Narrow) Active Angle needs to be 0
Return view setting by “View Previous” This works in placing Narrow.

Creating Curb Ramp Layout Sheets

 Open a New .dgn . File new name sheet to the ramp area.
 By this time you should know if the Layouts are Reconstruction or ADA
 Reference in the the cg#? dgn you may have to rotate the view .
 Reference in border from project folder and scale half of the urban scale.
 Urban scale is .2 scale change to .1- text should be 1.8 -  notes Level 20 color 10
 Place border in the area of the ramp or quadrant, put a fence around the area at 
 least 2 stations if ADA only clip use the closest stationing for the dgn.
 Use the bubbles located in cell Library for numbering. 
 Attach Heading cell from Library
 (Example 034cr dgn) Refer to plans assembly (Figure 18-17a and 18-17b )
 Put header on from cell library repeat steps as you move down the alignment.

Creating Pavement Removal Layout Sheets
 
 The Designer creates the master file from a seed file that will contain a legend 

using predetermined hatch patterns, area fills and symbology.

 The file will be saved in the project folder as prPCN#
 Each area of removal will be denoted with a shape and ultimately a hatch pattern 

or area fill (shading). Refer to the https://dotfiles.sd.gov/cadd/CADD-General.pdf 
for information on pavement removal symbology.

o The initial shapes will be created by the designer, within the prPCN#.dgn 
file and on the appropriate level.

o It will be up to the designer whether or not to set the color of the initial 
shape to that of the hatch/area fill for ease of use, or to set it to the color of 
the finish product - #10.

 The designer will notify the drafter when the shapes have been created and are 
ready for hatching/area fill.  The drafter will then hatch/area fills the shapes in the 
prPCN#.dgn.

 When all shapes have been hatched/area fill, the plan sheets can be cut.  Each 
PRL sheet will be named following standard plan sheet naming conventions with 
the “pr” designator (examples: 000pr.dgn, 320pr.dgn).  The scale of the PRL 
sheets will correspond with the construction plan sheets.

 The PRL sheets will be created and inserted into the Section B .pdf no later than 
when the designer sends out the Request for Final Plans.

 Removal tables will be prepared by the designer and become a part of the 
Section B Plan Notes & Tables.

https://dotfiles.sd.gov/cadd/CADD-General.pdf
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Creating Half Plan/Half Profile Sheet

 Make sure you have the Border files needed for your sheets
 Load your Surfaces. Right Click on Surfaces in the Inroads box and click on 

Open. This will bring up a dialog box; here you will need to go to the RegionXX 
Directory in order to load the Original Ground click on Open and Cancel.  Select 
Surface > Active Surface > from the top tool bar, a dialog box will appear select 
the Surface you want active click on Apply and Close.

 Select Drafting > Plan & Profile Generator > A Plan & Profile Generator dialog 
box appears, select the Preference Button load the Preference that you need 
click on Load and Close. In the Station Limits Box if you set up your horizontal 
with a specified station limit then may want to set your vertical to match the 
horizontal. 

 Select the Main Tab in the Station Limits Box you can set up your drawings to 
start and stop at the stations that you specify.  Make the Horizontal Alignment 
the alignment you need plan sheets for.

 Select the Sheet Layout Tab and click on the Host File box to make it active, 
then select the Browse Button and a Browse dialog box appears, the correct 
path should be active if not create the correct path. Move your cursor to the File 
Name Box and type in plan.dgn.

 The Symbols and Details Tab you will toggle this off.

 Select the Plan Controls Tab click on the Model Files Button and this will bring 
up a dialog box. In this box you can select all the files you want to be referenced 
into the plan sheets. You should be able to see the files you just selected in the 
Model Files Box.

 Select the Profile Controls Tab then locate the box labeled Set Name (this 
creates a name for the profile grids you are creating).  In the Vertical Alignment 
either type in the name of the alignment or use the pull-down arrow and select 
the alignment. In the Surface box make sure that the Original Ground is your 
active surface. 

 Select Apply and the Plan and Profile Generator box will collapse and 
MicroStation will then ask you to Identify Location and once you give it a 
location (close to the horizontal Alignment in the dPCN#?.dgn.  The generator 
will draw the Profiles and then cut the Plan & Profile sheets. When the Plan and 
Profile Generator is done cutting your profile sheets you will be in the last sheet.  
Go into the dPCN#?.dgn and place a Reference Line on the lower left hand 
corner of the first profile. 

 Close the Plan & Profile Generator, it will ask you if you want to save your 
Current VDF File select No.
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Setting up the Plan & Profile Sheets

 Once the plan sheets are cut you will need to go into them and set the levels up 
in the reference files using the Symbology Document

 Attach the name cell to the border file

 Delete or change to a junk level the cut boundary shape

 Reclip the horizontal view dPCN#?.dgn to the extents of the plan.bdr or the Plan 
portion of the hfplpr.bdr. Only.

 Do a Microstation Save Settings and exit the file

 Following proper naming conventions, rename the plan sheets.

Adding Reference Files

 If a reference file needs to be attached to a plan sheet after the plan sheets were 
cut start in the plan sheet

 Open the References dialogue box

 Right click either the Topog or the ROW reference file and select copy
 In the Copy Reference Attachment toggle on the copies box and enter a 1
 The prompt asks for a location to copy from and too.  Make sure these locations 

are the same

 There should be a copy of the reference file displayed in the References dialogue 
box.  Double click on the copy and change the File Name to the new file you wish 
to attach.  Change the logical name to correspond with the new file you wish to 
attach. 

Updating The Existing Geometry Project

Horizontal Alignments

 Open the dPCN#?.dgn

 Open the dPCN#.alg.

 The horizontal alignment must first be deleted from the Draftsman’s geometry 
file. 

 Select Geometry>Delete Geometry this will bring up a dialog box. 

 In the box next to Type select the pull-down arrow and select the Horizontal 
Alignment this will display all your horizontal alignments that you have in your 
project. Make sure that the Geometry Project Box is set to your dPCN#.alg 
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 Select the alignment you wish to delete click on Apply and Close. 

 Open the ePCN#.alg and copy the new alignments into the dPCN#. 

 Select Geometry > Delete Geometry this will bring up a dialog box.

 Select the Horizontals tab on the top of the dialogue box

 Set up the box so you are copying the alignments needed from the ePCN#.alg 
into the dPCN#.alg and are naming them the same.

 Once you have copied in the new alignments close the ePCN#.alg.

 Redraw the horizontal alignments and redraw the vertical alignments.

Vertical Alignments
 When you have to update the Vertical Alignment only, you will delete only the old 

vertical from the dPCN#.alg.

 Copy in the new Vertical alignment from the ePCN#.alg.
 Draw the vertical alignment and annotate the profiles like you are creating them 

for the first time. 

These are the steps if you need to create new profile grid
 The entire profile and grids will need to be redrawn. Be sure to place them in the 

same location using the reference line located in the lower left hand corner of the 
first profile; this will allow them to appear in the profile sheets without having to 
adjust them.

 There will be some differences in how you set up the Plan and Profile 
Generator

 In the Profile Control, tab the setup is exactly the same as if you were creating 
the sheets for the first time.

 In the Main Tab, the Sheets portion toggle off Generate Sheets.  This will allow 
you create new profile grids without creating new profile sheets. 

 Select Apply and snap to the end of your profile Reference Line when it asks 
you for a location.

 View the vertical alignment and annotate the profiles like you are creating them 
for the first time.
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NOTE: If needed turn the levels back on and check to make sure all of the pipes are 
displayed with the proper elevations, you might have to redraw the pipe to match the 
new grids

Creating Typical Sections

 Select File>New> A Create Design File box appears type typ.dgn in the box 
and hit the Select button under the Seed File box.  Double click on the typseed 
and then select ok.

 Once open you will notice some generic Typicals.  Look through these you might 
find one that exactly matches your needs.  If not you might find one that could be 
manipulated to fit your needs. Once you have a pre-drawn Typical chosen fence 
it and move it into the Border that is already referenced into your seed file

 All of the cells needed are within the typseed file

 Dimensions can be copied and edited to fit your needs. Text within the 
dimensions can be edited with the text editor command.

 Place the name cell

Manual Drawing

 To assign the TYPICAL USER COMMAND to a function key.
 Workspace>Function Keys>once you are in the function key palette find a key 

that is not currently being used or replace a function key that you are not using.
 Highlight the Function Key that is not being used. Example: F6

 Select Edit and an Edit Key Definition box will appear, in the New Undefined 
box type in uc=typ.ucm and select ok (on both boxes).

 Now that you have the Typical User Command assigned these commands will 
help you to move in the direction you want to.

-.02 = down 2% +.02 = up 2%
-1 = draws right to left +1 = draws left to right

 If you data twice this brings up the Enter Option and allows you to select the 
following directions without canceling out the string.

1=Horizontal = Draws the line in a horizontal direction.
2=Vertical = Draws the line in a vertical direction.
3=Parallel = Copies lines in a parallel direction

 After creating the drawing you will need to edit the dimensions, copy cells, and 
place text.

 All of the cells needed for your Typical should be on the pre-drawn typicals within 
the typseed file.  Select the cells needed and move or copy them to the new 
typical.
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 Dimensions will work the same way, move or copy them over to the new typical 
from one of the pre-drawn typical.

 Place the name cell

Annotating Horizontal Curve Data

 Open the dPCN#?.dgn

 Open the dPCN#.alg.  You should have the correct alignment active.

 Change your active settings using the Symbology document

 From the Inroads pallet select Geometry > View Geometry > Curve Set 
Annotation

 Select the alignment you want to annotate

 Hit Apply

 Rotate annotation to match sheet border and move to a visible location.

Annotating a Spiral Horizontal Curve:

 Geometry > View Geometry > Horizontal Annotation

 Under the Main tab > Horizontal Alignments  > select the target button and 
data click on the alignment you want to annotate 

 Apply

 LT, ST, and LC can now be copied into the Horizontal Curve Data note displayed 
by the Curve Set Annotation.  

 The PI for each spiral should be renamed SPI.
Example:
SPI  685+65.22
N   493502.78
E   2185877.69
Del 10⁰57'39" R
Ls  440.00'
LC  439.28'
ST  147.18'
LT  293.90'

NOTE: On Diversions and Crossroads label the Curve Data with corresponding names 
so there will be no confusion with the mainline Curve Data.
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Copying ROW

 Open the Plan Sheet

 Turn off the displays of all reference files except for the rPCN#

 Turn off all of levels except level L20 and L33 in the rPCN# reference file

 Copy the labels and landowner names to each sheet
 If the construction sheets and ROW sheets are to be combined leave the legal 

description on the ownerships, otherwise strip the legal descriptions off of the 
ownership’s, they will be replaced with  Parcel #.

Take Out Notes

 The existing pipe size and type labels are on level L4 of the Topog reference file.  
Turn this level on.

 Using Microstation measure tool, measure the existing pipe length 

 Using the Inroads tracking snap to the center of the existing pipe to get the 
Station and offset

 Once the length, pipe size, pipe type, and station offset have been established 
the note can be created.

 All of the mainline pipe will be removed unless the designer tells you otherwise

 Only the approach pipe within the work limits will be removed unless the designer 
tells you otherwise.

NOTE: if the topog does not give you any information for pipe you can look on an old 
set of plans to see what they put in.

Pipe and Install Notes

Mainline Pipe in Plan Views

 Reference file attach the pPCN#.dgn file into the dPCN#?.dgn file.  You will 
need the station and offset, and elevations for the pipe labeled.  You will also be 
using the Install Notes to copy into the dPCN#?.dgn.

NOTE: The offset given here is the offset of the end sections.  When the pipe is drawn 
in the plan view it will display as the overall length of the pipe and ends.

 Open up the New Cogo Point pallet
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 Change the Define By to Station & Offset

 The first point created will be named 18p1, 18p2, or 24p1, 24p2…30p1, 
30p2,The first number refers the size of pipe being installed and the p is for pipe.

 Use the Station Offsets, and Elevations from the Pipe Sections to insert into 
the New Cogo Point pallet

 Set your Style to Pipe Size and Scale (ex. R54p), this creates points on level L63 
which will be turned off.

 Select apply

 Once Cogo Points for the entire mainline pipe are created you start placing your 
Graphic lines to display the pipe in the Plan views.  Use the Symbology 
Document to set your active symbology for drawing these lines.  Use cells to 
place Gabion Baskets

 With the pPCN# file still attached you can use the same Install Note attached to 
each pipe sections by copying them into your Plan Sheet. 

Mainline Pipe in Profile Views

 To place the pipe in the profiles you will use Evaluation > Profile > Points To 
Profile pallet.  

 Change the Profile Set to the profiles you need to display the pipe in

 Toggle in the Points to Project box, and select the Filter Button.

 Select all of the same points such as all of the 18p and add them into the 
selected box

 Set your Symbology  for the text to a level that will not print and your point to the 
correct cell for the size of pipe you are displaying

 Repeat this procedure for the entire 24” pipe, 30” pipe, ETC…This will place the 
correct cells in the Profile at the proper Station and Elevation.  Once this is 
done you can label the Flow Line elevations wherever the pipes are. 

NOTE: If you are redrawing pipe in a profile you will need to turn off the Delete Ink 
Lock.  This will enable you to redraw one pipe on a sheet without deleting the entire 
pipe on the sheet.



D-19

Displaying Box Culverts and Cattle Passes

 The structure width and height can be found in the Corresponding dgn file in the 
br folder on the U:\drive

 The scale for the vertical profiles should be rural unless instructed otherwise.
 Place a orthogonal shape and type in the key in window DX= (With of structure), 

(10 times height) 80 (for 8’high) and hit enter. The box is drawn.
 Set snap lock to midpoint and with Copy command snap to the bottom of the 

shape. Type in SE= (station) 24356, (elevation) 1345.06 and hit enter. With the 
shape still on the curser type in the information for the other end of the structure 
and enter, reset and you are finished. The overall width and height is all that is 
required.

 Place flow line information and Q’s, notes provided from the bridge dgn. File
 Symbology for profiles would be co=77, lv= 30, wt. =2.

Approach Pipe in Plan Views

 To draw the Approach pipe, figure out the stationing for the ends of the pipe.  
Using a manual engineer scale and a paper set of the Approach pipe sections 
align the scale on the grid lines of the pipe section to achieve a close enough 
stationing for the ends of the ends.  Once these stations have been acquired 
begin drawing the Approach Pipe, The offset will come off of the Install note for 
that pipe.

 Make sure you have the mainline alignment active

 Open the Place Smart Line command

 Using the Key-In box type in the station offset for the left beginning of your pipe

 Select Enter and your Place Smart Line Start a line at that station offset.

 Repeat the step for the other end of the pipe and for the rest of the Approach 
pipe.

NOTE: The Approach pipe do not get displayed in the Profile so when placing them in 
the Plan views they can all be at 1500 elevation 

Creating Easements:

 Load the Subgrade surface from your Project Folder.

 From the Inroads Pallet Select View Surface and then Perimeter, a new pallet 
will open

 The default preference should be active and is the one to use, select apply
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 Copy parallel the work limits using the Offset Guidelines as a reference.
 Offset Guidelines, Offset work limits distance required according to scale of the 

file you are using.
                          Rural = 20’ Urban = 10’ 

 Change the color of the offset work limits, to simplify the viewing.

 Create a shape( color=3, weight=1, Fill Type=Outlined, and Fill color=9) 
wherever the work limits go beyond the ROW 

 Use the offset work limit as a guideline and try to limit the amount of vertexes.

 Notes should be aligned at the bottom of the page by Parcel Number

 Note Should Read: Parcel Number
Station to Station L/R
Temporary Easement containing
___ ac, sq,ft more or less.

NOTE: For Urban areas sq ft. Only. Also if you have a Urban area on a Rural project 
easements shall also be sq ft. not acres. Talk with Designer and try to keep the 
easement shape away from buildings and trees, if you need to protect objects within 
an easement, place a Do Not Disturb note. 
Symbology for text has underline overwriting the text on Parcel numbers. This is a 
dgn setting. To correct, open text Styles pallet and click on Advanced tab.  Scroll 
down to Underline and 2nd line down highlight Offset spacing.  It is set at 0.  
Change that to .2 or click Underline/Over line tab and change offset there. Weight of 
line can be set also. 
 Under Inroads Tools select Tracking and go to settings preferences click on 

ease lt or ease rt ease already set to the station and offset.

 Using the tracking place station and offsets along these shapes as close to the 
shapes vertexes as possible and to the nearest 10 foot for both the stationing 
and offset where possible. 

NOTE: The stationing for the proposed ROW will be in the r-file and will have to be 
copied in if it is not on Lev38 let the ROW drafter know so he or she can get it for you.

 Points where the proposed row meets the easement or where the easement 
vertex does not come in contact with any line should be taken out to the nearest 
foot for Station and Offset. If the station & offset falls on an existing ROW line 
that lies parallel to the alignment take the station to the nearest foot.  If the 
station & offset falls on the existing ROW that runs adjacent to the alignment take 
the offset to the nearest foot. Every other instance will be taken out to the 
hundredths. 
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 Once the tracking points have been established, modify the shapes to the points.  
Use the Key-in command line and type in the Station and Offset.  (Example: 
so=23150,115,1500) 

NOTE:  Make sure you type in the 1500 elevation because Microstation defaults to an 
elevation of 0, and that will alter your easement area.

 To increase the accuracy of an easement that lies on a curve use the Create 
Region command

 Using the Smartline command draw a line that follows the offset work limit and 
crosses the curve of the ROW line.

NOTE: To simplify the process turn off as many unneeded levels as possible.

 Open Microstation Create Region Data inside easement area to be created.  
This area will be highlighted to the exclusion of others.  A notice will appear on 
the command at the lower corner of your screen to Accept or Reject.  If area is 
as you had planned, you would left click to accept if not right click and it should 
highlight a new shape.  Continue process until correct easement shape is 
created.

Creating Alignments

 Once the easement shapes are created you need to make the shapes into 
alignments

 From the pull down menu of Inroads under File, go to Import and select 
Geometry.  

 A Pallet will appear from which you select Graphics.  With your Geometry 
Mainline active, type in the name of your easement as (te1) and arrow down style 
to read main.  

 Upon selecting Apply at top right corner of this pallet, the pallet will diminish and 
the command line on your screen will ask you to Identify Element.

 When you accept this area, the area and Geometric data is written to a report file 
and identified by the name you have given it.  The pallet will reappear and you 
are ready to make your next selection. The name is automatically upgraded to 
another number (te2).  

NOTE: If an easement is changed and the area is a different size, it is a good idea to 
delete the old easement alignment from the dPCN#.alg then create a new one for the 
new shape
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Report Files

 Once the alignments are created you need to create reports for them that can be 
displayed on the plan sheets.

 Select Tools > XML Reports.

 Under Horizontal Alignment Include type in your alignment name or select the 
cross hairs and pick the alignment you want to run the report on.


 Bentley Civil Report Brower pops up, go to the SDDOT folder and copy the 

information you need.

NOTE: When the Results of the Report is 0.0 happens, the problem is either non-
intersecting lines or the easement shape is too small to measure.  Modify the shape so 
it is closed geometrically, or if the area of the easement shape is less than one tenth of 
an acre, than round up to one tenth of an acre.

Fence

Post Panels

 The type of existing fence can be researched when on the Preliminary 
Inspection.  When drawing the fence the drafter uses the Landowner notes which 
will provide what type of new fence is going back in along with gate sizes and if 
there is temporary fence or not.  

 Copy parallel the ROW line 5’ away from the main alignment; this gives you the 
proper distance for the fence to be visible.  Change the attributes of this line to 
the new fence attributes. 

 Place gate cells at the entrances using the length of the fence to the next break 
and the Standard Plates to determine whether a 2 or 3 post panel gate is 
needed.

 Make all of the breaks and delete any of the new fence line that you will not be 
using.  This will make it easier to place post panels.  Usually the new fence will 
end at Section Line ROW, Property lines, ¼ lines, change in fence types, change 
in direction of fence (as in a sharp angle) and gates.  

 Once the fence is drawn to the proper lengths start placing post panels.  Using 
the Standard Plates place post panels at the appropriate locations.  

 When the fence has been drawn place Begin and End Fence notes at the 
beginning and ending fence segments of the same type fence.
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NOTE: You do not need a Begin or End Fence note at gates, property lines or ¼ lines if 
the Type of fence does not change.

 Label gates, post panels and stream crossings.  The fence type will only be 
labeled on a sheet where the Begin Fence or End Fence notes are on different 
sheets.

Attaching Border to Notes and Tables

Create PDF from Word and/or Excel without border

 Word (Notes)
 Remove Header.
 Print to Blue Beam PDF 
 Store PDF in project subfolder \Documents.
 Naming Convention:


 Section_A-
EstimateofQuantitiesandEnvironmentalCommitments.pdf

 Section_B-Grading_Notes.pdf
 Section_D-Erosion_Control_Notes.pdf
 Section_H-Landscaping_Notes.pdf
 Section_L-Lighting_and_Signals_Notes.pdf
 Section_M-Pavement_Marking_Notes.pdf
 NonSection_Notes.pdf
 Control_Data.pdf
 Horizontal_Alignment.pdf
 Subsurface_Utility_Locations.pdf

 Excel (Tables)
 Select rows 1 thru 3.
 Clear Contents.
 Delete left, top and right cell border for A1 thru X3.

(The Format Painter tool is very useful)
 Print to Blue Beam PDF.
 Store PDF in project subfolder \Documents.
 Naming Convention:

 Table_of_Fence_Quantities.pdf
 Table_of_Pipe_Quantities.pdf
 Table_of_Conduit_Quantities.pdf
 Table_of_Pavement_CG_Quantities.PDF 
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OCR

 Searchable Text and WEB Links

 Some pages are only images and need Optical Character Recognition (OCR) to 
allow this capability.

 NOTE: DO NOT run OCR on SDDOT plan sheets. Run OCR only on pages with 
images. Some pages that may need OCR are Note Sheets, Quantity Sheets and 
Data Sheets.

 
 1. Open PDF with Blue Beam.

 2. Determine which pages need OCR. (See Note above).

 3. Select the Recognize Text command. Dialog box will open. 
 Make sure Correct Skew, Detect Orientation, Detect Text in Pictures and 

Drawings and Rotated Markups are check.
 To Select a Page Range, click the Pages Menu and Select from the 

following:
 All Pages: Sets the Range to all pages.
 Current: Sets the Range to the current page only the page will show in ()
 Custom: Sets the range to custom value. When this is selected the list 

becomes a text box. To enter a custom range.
 Use a dash between page numbers to define (example 1-3)
 Use a comma to define pages that are separated (example 1,2,3,5,9)
 Click OK to run OCR.
 Save the Document.

NOTE: If a page with OCR is replotted/replaced, OCR will need to be rerun on that 
page.
Refer to the Blue Beam Documentation For Stamping and Flattening .
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Create Sheets

 MicroStation

 Create New File using DataSeed.dgn NotesSeed.dgn or TableSeed.dgn.
 Naming Convention:

 NotesSection?.dgn (Ex. NotesSectionB.dgn)
 NotesNonSection.dgn 
 StdPlatesSection?.dgn
 TableConduit.dgn
 TableFence.dgn
 TablePipe.dgn
 TableCG.dgn 
 DataControl.dgn
 DataHoriz.dgn
 DataSubSurface.dgn
 WiringTables.dgn

 Place “Name” cell on the sheets required. 
 Cell placement order controls sheet order

 Add DGN to your .pset


NOTE: Other sections will not plot from your DGN along as there is not a “Name” on 
those sheets.

Pipe Estimate Sheets

 It is a good idea to go through the plan sheets and make a list of the different 
types of Pipes, (Circular or Arched) the type of Ends (Sloped, Arched, or Flared) 
the diameter of the pipe and the amount of pipe Stationing. This will help you in 
setting up your Estimate Sheet later.

 When starting a Pipe Estimate Sheet you will need to go Online and select the 
pipe estimate sheet from the downloadable files section from the Road Design 
web page.

 If you made a list of the of the different types of pipes and their diameter, the 
different types of ends that go to the pipes, and whether or not the pipe is 
reinforced concrete or corrugated metal. You can now use this list to setup your 
Estimate Sheet.

 Start copying in the Bid Item numbers. At the bottom of the sheet there are tabs 
select either the RCP or the CMP tab this will bring up another sheet that has all 
the information that you will need to make your Estimate Sheet.

 Next label the different sections and border them off
 (Fig 18-B3a of Plans Assembly)
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 Once you have all the information in the proper places, then you can start typing 
in all of the Stationing and putting in how much pipe is to be installed under the 
correct type and size column, and the number of ends under the correct type and 
size column.

 You may need to Edit your formulas if you add a column stop in the middle of the 
page or on a page that does not have the Subtotal and the Grand Total at the 
bottom of the sheet if so refer to your EXCEL MANUAL.

Fence Estimate Sheet

 When starting a Fence Estimate Sheet you will need to go Online and select the 
Fence estimate sheet from the downloadable files section from the Road Design 
web page.

 Open the dPCN#?.dgn the fence should already be drawn and labeled. 

 Turn off all non-essential levels.  Turn the display off of all of the reference files 
not being used.  This will simplify the counting of Post Panels and the viewing of 
fence notes 

 With the dPCN# open scroll through the entire length of the project noting the 
different fence types, different post panels, and different gates.  

 The Landowner Notes used to draw the fence will tell you if there is temporary 
fence or not and what kind of temporary fence will be needed.

 Once all these items are noted you can place the corresponding Bid Item 
numbers on to the Fence estimate sheet.  By toggling the Bid Items Tab on the 
bottom of the estimate sheet you can cut and paste the correct fence type, post 
panels, gates, temporary fence and any other bid items you may need, into the 
blank estimate sheet.

 Start on the left side of the Mainline alignment

 With your fence estimate sheet open, enter the station the fence begins and 
ends.

 Enter what side of the alignment you are on.

 If the fence is drawn on the ROW line.  Subtract the begin station from the End 
station to get your quantity

 If the fence is drawn on the work limits.  Measure the lengths using the 
Microstation measure tool to get your quantity.
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 When you have your quantity established place this number under the correct 
Fence Type column.

 Count the 2-Post Panels on the same segment and place the quantity under the 
2-Post Panel column.

 Count the 3-Post Panels on the same segment and place the quantity under the 
3-Post Panel column.

 Count the gates being installed and place the quantity under the correct gate size 
column.

 Go to the Landowner Notes and find out if the landowner requested temporary 
fence or not if they did place this quantity under the correct Temporary Fence 
column.  Round this number to the nearest 10 feet. 

NOTE: If no Temporary fence is indicated on the Project it is still included in the Fence 
Estimate so that a unit per foot cost can be established.  2000’ is a good lump sum 
estimate. (This is done only on a job per job basis).

 Measure the Existing Fence lengths using the Microstation measure tool to get 
your quantity and place this quantity in the take out fence column. Round this 
number to the nearest foot. Type 1 Temporary Fence in the Remove Fence 
quantity along with the existing fence removal. 

 Repeat these steps for each install segment of the project.

Horizontal Alignment Data

 You will need to get the standard Horizontal Alignment Data Sheet 
 https://dot.sd.gov/doing-business/engineering/design-services/downloadable-

files.
 Do a “Save As” and save it to your project folder in the documents folder.

 Open the dPCN#.alg. Go to the Tools tab in Inroads and then XML Reports.

 In the Reports pallet, go to Geometry.

 Click on the Horizontal Alignments Include and type in Alignment Name, Hit 
Apply

 In the Bentley Civil Report Brower Select the SDDOT folder.  Then select the 
HorizonalAlignmentData.xsl.

 Once applied you will get a Report Results box.  Hit the display button and pick 
a spot in the open in the d-file so you can see it.  

 At this point you want to use your Element Selector and select the whole report.  

https://dot.sd.gov/doing-business/engineering/design-services/downloadable-files
https://dot.sd.gov/doing-business/engineering/design-services/downloadable-files
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 Copy the Report to the clipboard 
 Go into the Horizontal Alignment sheet and paste it in there.  

 You can delete all the info from the top of the report you don’t need and the 
examples that are in there.  

 Then put a heading on the report stating the name of the alignment. 

 Do this for all the alignments in the project.

Control Points

 You will need to get the standard Control Data sheet from the Road Design web 
page under Downloadable Files.  Do a “Save-as” on the document and save it 
to your project folder in the document folder and name it PCN#controldata.doc.

 Open your dPCN#.alg and the PCN#org.alg. Geometry > Copy Geometry

 Copy Mainline only  from dPCN#.alg to PCN#org.alg > Apply

 Make sure you have PCN#org.alg set as active

 Tools > XML reports > Clearance > Cogo Points > click in the INCLUDE area 
> Filter > select Benchmarks and Reference Marks > Add > OK > Apply

 Paste info into your Control Data sheet.

 You will have to use the FWD in control project folder and find the description if 
available; also check to see if Northing/Easting matches.

Earthwork Notes

 Open the dPCN#?.dgn 

 Set your Symbology using the Symbology document

 Using Smartline draw a line straight across the upper portion of all of the profile 
grids.  This line should not interfere with any notes or the alignment.

 Place the Begin and End note cells and with the Balance Point cells along this 
line.

 Open the ewPCN#.xls files open.  

 In the ewPCN#.xls file locate the information that you want to link into the 
dPCN#Sr.dgn file. Highlight the column that you want to link and do a copy.  
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NOTE: We are only able to link one column at a time as to keep it in the proper 
placement that is desired.  The link command also does not copy text and numbers the 
same so link them separately.

 Go into the dPCN#?.dgn file find the location on the profile that the earthwork 
information will be placed and go to (Edit) (Paste Special) (Linked Text To 
Design File) Paste along the line drawn earlier and somewhere between the 
balance points.

 Continue this process until all notes are linked.

NOTE: If the ewPCN#.xls is changed or updated you must open the ewPCN#.xls and 
the dPCN#r.dgn.  In the dPCN#?.dgn go to Microstation>Edit>DDE Links.  This will 
bring up a Dialogue box that will show all of the links attached to the dPCN#?.dgn.  
Select Open All Links, this should bring in all of the information.

Structure Display

Plan View

 Reference in the structures from bridge

Profile View

 The structure width and height are located in the bridge sheet referenced into the 
dPCN#?.dgn

 The width is always first in the description.

 Go to the bottom right corner of the profile window the structure should be placed 
in.

 Copy parallel the last tick mark left the exact width of the structure.

 Copy parallel the bottom tick mark up the height of the structure times 10.

 Set up the correct symbology

 Place a block using these new tick marks as guides 

 Delete the new tick marks 

 Move the block off to one side for simplicity

 Create a complete structure for one end, by copying the original shape.  Some 
structures may have multiple boxes within one structure.  
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 Snap to the Midpoint on the bottom of the structure.

 Using the key-in command type in the station and elevation (Example: se=5171, 
1540.57)

 Copy structure and repeat placement steps for the other end.
 Using the same elevations used to draw the structure place Flow Line notes on 

profiles close to the structure.
 Using the Hydraulic Data off of the bridge sheet place a hydraulic note close to 

the structure.

Bridge Display

Plan View

 Reference in the bridge from the Bridge directory.

Profile View

 All of the information needed to display a profile of the bridge will be found on the 
Bridge sheet referenced into the dPCN#?.dgn

 Locate the beginning and ending station and elevations

 Draw a line using the key in command and type in the station and elevation for 
the beginning and ending of the bridge.  (Example: se=1425.25, 1323.77)

 Extend the lines straight down.

 Find the Berm distance from the end of the bridge, on the bridge sheet.

 Add the Berm dimension to the begin bridge station.

 Next find the Berm Elevation on the profile portion of the Bridge sheet.
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Standard Plates
Creating Standard Plates
 Create New Microstation file (DGN) using 

“u\rd\Bentley\V81\Microstation\Seed\English\StdPlateSectionSeed.dgn” as 
the seed file.

 Name  “StdPlateSection?.dgn”, in active project folder. 

 Add standard plates by opening Raster Manager (Select File, then select attach 
Raster).This will open the Standardplates PDF file Select the plate you like to 
add.  If the standard plate that you select has more than one plate, right click on 
the pdf .A dialog box will open Page Selection right click and another dialog box 
will open select page. Make sure to change Place Interactively option to Yes.   
Place the plate on the left side of the sheet by utilizing the yellow nodes.  Place 
the plate on the right side of the sheet by utilizing the red nodes. Do the same for 
all Plates needed

1. File > Raster Manager.
2. Right Click on appropriate file and select Detach.
3. File > Attach > Raster. (From Raster Manager)
4. Select appropriate standard plate and select Open.
5. In Raster Attachment Options

a. Right Click on the File name and select Page Selection…
b. Select the appropriate page and Select OK.
c. Under Actions Change “Place Interactively” to YES.
d. Select Attach.
e. Follow Prompts – using the yellow points for the Left Side Plate and the red 

point for the Right-Side Plate.

 Attach the cell (Name) to each of the sheets

 NOTE: Micro-Station print organizer reads the print borders in the order the Name 
cell is placed. You may have to delete the plates out of the print organizer to up date 
sheets

file://state.sd.local/work/TRPR1/rd/Bentley/V8i/MicroStation/Seed/English/StdPlateSectionSeed.dgn
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